Switch 24 Port 10/100 (24X PoE) + 2 x Giga ports + 2 Combo SFP/Giga ports, Full L2 Managed
תיאור כללי
מדיניות החזרת מוצרים
החזרת סחורה הינה בכפוף לחוק הגנת הצרכן, בתוך 14 יום ממועד הרכישה בתנאי שאריזת המוצר המקורית הוחזרה במצב תקין ללא קרעים ושלא נעשה כל שימוש במוצר.
החזרת סחורה תחויב בחמישה אחוז דמי ביטול או במאה ₪ לפי הנמוך, לעסקאות במזומן. לעסקאות אשראי יתווספו עלויות סליקה וניכיון עבור חיוב זיכוי.
לאחר 14 יום החברה לא מחויבת לקבל החזרים, ועל פי שיקול דעתה הבלעדי יינתן זיכוי בלבד לרכישה בקיזוז 23% אחוז לכל הפחות ממחיר המוצר.
מחשבים נייחים שהוזמנו והורכבו לפי מפרט בחשבונית הלקוח או מחשבים ניידים עם שדרוגים, אינם נחשבים מוצרי מדף ולא ניתן להחזירם וזאת לפי החוק בנושא זה. על הלקוח לוודא כי הרכיבים, המערכת, המחשב, המוצר או שילובם מתאימים לדרישותיו ולמטרותיו, לשווי שהוצג וכד'.
מפרט
מידע
Interface
• 24-port 100BASE-TX PoE
• 2 10/100/1000BASE-T ports
• 2 Combo port 10/100/1000BASE-T / 100/1000 SFP
The console port
• RJ-45
Performance
• Switching matrix: 12.8 Gb / s
• Speed forwarding 64-byte packets: 9,5 Mpps
• Size MAC Address Table: 16K
• SDRAM for CPU: 128 MB DDR2
• Buffer Packet: 1.5 MB
• Flash-Memory: 32 MB
• Size Jumbo-frames: 12K bytes
Indicators
• Power (per device)
• Console (per device)
• Link / Activity / Speed (per port)
Power over Ethernet (PoE)
• Standard PoE: 802.3af, 802.3at
• Functions PoE ports
- Port 1 ~ 4: 30 W
- Ports 5-24: 15.4 W
• Power PoE: 188W
Stacking
• Virtual Stacking:
- Support for D-Link Single IP Management
- Combine a virtual stack of up to 32 devices
Level 2 Functions
• MAC Address Table: 16K
• Flow control:
- 802.3x Flow Control
- HOL blocking prevention
• Size Jumbo-frames up to 12K bytes
• Spanning Tree:
- 802.1D-2004 Edition STP
- 802.1w RSTP
- 802.1s MSTP
- Filtering BDPU
- Root Restriction
• Function Loopback Detection (LBD)
• Aggregation:
- Compatible with 802.1AX and 802.3ad
- Max. number of groups - 14, 8 ports per group
• Port Mirroring:
- Support for a group of mirror
- Modes: One-to-One, Many-to-One, Flow-based (ACL)
• Technology Ethernet Ring Protection Switching (ERPS)
• Layer 2 Tunneling Protocol
Multicast Layer 2
• IGMP Snooping:
- IGMP v1/v2 Snooping, IGMP v3 Awareness
- Support groups 1K
- IGMP Snooping Fast Leave port-based
• Restricting multicast IP-mailing:
- Up to 24 profiles filtering IGMP, 128 bands per profile
• MLD Snooping:
- MLD v1/v2 Snooping, MLD v2 Awareness
- Support groups 1K
• IGMP Authentication
VLAN
• 802.1Q Tagged VLAN
• Group VLAN:
- Max. 4K VLAN
• VLAN port-based
• VLAN based on MAC addresses
• GVRP:
- Max. 255 Dynamic VLAN
• 802.1v VLAN-based protocol
• VLAN Trunking
• Asymmetric VLAN
• Double VLAN (Q-in-Q):
- Q-in-Q port-based
- Selective Q-in-Q
• ISM VLAN
• VLAN Translation
Level 3 Functions
• Gratuitous ARP
Quality of Service (QoS)
• Bandwidth Management:
- Based on the port (inbound / outbound, in increments of up to 62.5 kbit / s)
- Based on the flow (incoming, in increments of up to 62.5 kbit / s)
• 4 queues per port
• DSCP
• 802.1p
• Processing queues:
- Strict Priority
- Weighted Round Robin (WRR)
- Strict • WRR4
• CoS based on:
- Switch Port
- VLAN ID
- 802.1p Priority Queues
- MAC address
- Ether Type
- IPv4/v6-adresa
- Class of IPv6 traffic
- IPv6 flow labels
- IP-address
- TOS
- DSCP
- Type of protocol
- TCP / UDP port
- The contents of the package, a user-defined
• QoS based on the time
• Support for the following streams:
- Setting priorities for 802.1p tag
- Tagging ToS / DSCP
- Bandwidth Management
- Statistics stream
Access Control Lists (ACL)
• Up to 512 Access Rules
• ACL based on:
- Switch Port
- VLAN ID
- 802.1p Priority
- MAC address
- Ether Type
- IPv4/v6-adresa
- Class of IPv6 traffic
- IPv6 flow labels
- ToS
- DSCP
- Type of protocol
- Non TCP / UDP port
- The contents of the package, a user-defined
• ACL on the basis of time
• Statistics ACL
• CPU Interface filtering
Security
• SSH v2
• SSL v1/v2/v3
• Port Security
- Up to 64 MAC addresses per port
• Control the broadcast / multicast / unicast storm
• Traffic Segmentation
• IP-MAC-Port Binding (IMPB):
- Support for D-Link IMPB v3.3
- Checking the ARP packets
- DHCP Snooping
• D-Link Safeguard Engine
• Prevent DoS attacks
• Preventing ARP Spoofng
• BPDU attack prevention
AAA
• 802.1X:
- Access control based on port
- Access control based on the host
- Dynamic VLAN Assignment
- Identity-driven security policy assignment: QOS, VLAN
• Access Control MAC-based
- Access control based on port
- Access control based on the host
- Dynamic VLAN Assignment
- Authentication Database Failover
- Identity-driven security policy assignment: QoS, ACL, VLAN
• Microsoft ® NAP (IPv4/v6):
- Supports 802.1x NAP
- Supports DHCP NAP
• Guest VLAN
• RADIUS
• TACACS +
• XTACACS +
• A trusted host (Trusted Host)
• Maintain RADIUS accounting
• Two-level user account
Management
• Web-interface (supports IPv4/v6)
• Command Line Interface (CLI)
• Telnet-server/klient (support IPv4/v6)
• TFTP-Client (supports IPv4/v6)
• Z-modem
• SNMP v1/v2c/v3
• SNMP Traps
• Syslog
• RMON v1:
- Support for groups 1, 2, 3, 9
• RMON v2:
- Support groups ProbeConfig
• BootP / DHCP-client
• DHCP automatically
• DHCP Relay
• DHCP Relay Option 12
• DHCP Relay Option 82
• Add a tag PPPoE Circuit-ID
• Support for the two versions of the software
• Monitoring CPU
• SNTP
• LLDP
• Debug commands
• Encryption of passwords
• SMTP
• Ping (Support IPv4/v6)
• Traceroute (support for IPv4)
• Command Logging
• ICMPv6
• Support for Microsoft ® NLB (Network Load Balancing)
OAM
• Cable Diagnostics
• 802.3ah Ethernet Link OAM
• Dying Gasp
• 802.1ag Connectivity Fault Management (CFM)
• 802.3ah D-Link Extension: D-Link Unidirectional Link Detection (DULD) 4
MIB
• RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
• RFC 1157, 2571-2576 SNMP MIB
• RFC 1212 Concise MIB Definitions
• RFC 1213 MIB II
• RFC 1215 MIB Traps Convention
• RFC 1398, 1643, 1650, 2358, 2665 Ether-like MIB
• RFC 1493 Bridge MIB
• RFC 1757, 2819 RMON MIB
• RFC 1907 SNMPv2 MIB
• RFC 2021 RMONv2 MIB
• RFC 2233, 2863 IF MIB
• RFC 2618 RADIUS Authentication Client MIB
• RFC 2620 MIB RADIUS client account
• RFC 2674, 4363 802.1p MIB
• RFC 2925 PING & TRACEROUTE MIB
• RFC 4188 Bridge MIB
Standard IETF ®
• RFC 768 UDP
• RFC 783 TFTP
• RFC 791 IP
• RFC 792, 2463, 4443 ICMP
• RFC 793 TCP
• RFC 826 ARP
• RFC 854 Telnet
• RFC 951, 1542 BootP
• RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP)
• RFC 1492, TACACS
• RFC 1981 Path MTU Discovery for IPv6
• RFC 2068 HTTP
• RFC 2460 IPv6
• RFC 2461, 4861 Neighbor Discovery for IPv6
• RFC 2462, 4862 IPv6 Stateless Address Auto Configuration
• RFC 2463, 4443 ICMPv6
• RFC 2464 IPv6 Ethernet and definition
• RFC 2474, 3260 Definition of the DS field in the IPv4 and IPv6 Headers
• RFC2544 Benchmarking Methodology for Network Interconnect Devices
• RFC 2571, 2572, 2573, 2574 SNMP
• RFC 2866 RADIUS Accounting
• RFC 2893, 4213 IPv4/IPv6 dual stack
• RFC 3513, 4291, the architecture of IPv6 addressing